Buscadores que se pueden utilizar con las actividades de MATEMÁTICA INTERACTIVA

La mayoría de las actividades interactivas son "applets" de Java y como tales requieren de un buscador compatible de Java . Los buscadores modernos por lo general pueden leer estos "applets" de Java, pero algunos lo hacen mejor que otros. Algunos buscadores no pueden trabajar adecuadamente con actividades interactivas. A continuación presentamos información acerca de los buscadores que pueden ser utilizados para trabajar actividades interactivas y cómo, en caso de ser necesario, deben ser configurados para que trabajen correctamente.

 

Buscadores que trabajan correctamente con las actividades interactivas

Hemos probado todas las actividades de MATEMÁTICA INTERACTIVA en los siguientes buscadores. También es posible que puedan funcionar con otros.

Buscadores de Microsoft Windows:

  • Netscape 4.x y 6.x
  • Internet Explorer 4.x, 5.x, y 6.0

Buscadores Macintosh OS 9.x y 8.x:

  • Netscape 4.x
  • Internet Explorer 5.x

Buscadores Macintosh OS X:

  • Netscape 6.x
  • Internet Explorer 5.x

Buscadores Linux:

  • Netscape 4.78

 

Buscadores que se deben evitar

Las actividades de MATEMÁTICA INTERACTIVA no trabajan con Netscape 3.x o con Internet Explorer 3.x bajo Microsoft Windows o Macintosh OS. Además, las versiones 6.0, 6.1, y 6.2 de Netscape bajo Macintosh OS 8.x y 9.x tienen un problema conocido que no les permite a las actividades funcionar correctamente cuando hay más de un menú desplegable hacia abajo. Muchas actividades trabajan bien bajo Netscape 6.x de Macintosh, pero si tiene acceso a otro buscador diferente, es mejor utilizarlo hasta que Netscape arregle el problema.

Como "activar" Java

Si tiene un buscador que tiene capacidad para trabajar con Java, pero las actividades de Matemática Interactiva no cargan, entonces debe pensar en activar Java. El método para hacerlo varía de un buscador a otro.

Netscape bajo Microsoft Windows, Macintosh OS, o Linux
Debajo del menú "Editar" haga clic en "Preferencias." Una caja de diálogo aparecerá. En el cuadro de la izquierda seleccione "Avanzado". Asegúrese de que la casilla que dice "Activar Java" está señalada.

Internet Explorer 4.x bajo Microsoft Windows
Debajo del menú "Ver" haga clic en "Opciones de Internet." En la caja de diálogo que aparece seleccione "Seguridad". Bajo la indicación "seleccione el nivel de seguridad para esta zona" escoja "Nivel personalizado" y haga clic en el botón de "Configuración". Debe aparecer otra caja de diálogo. Desplácese hacia abajo hasta la sección de Java. Si "Desconectar Java" está activada, seleccione "Seguridad Media" y haga clic en "OK" en ambas cajas de diálogo.

Internet Explorer 5.x y 6.x bajo Microsoft Windows
Debajo del menú "Herramientas" haga clic en "Opciones de Internet." En la caja de diálogo que aparece seleccione "Seguridad" Bajo la indicación "seleccione el nivel de seguridad para esta zona" escoja el botón " Nivel Personalizado " y haga clic. Debe aparecer otra caja de diálogo. Desplácese hacia abajo hasta la sección VM de Microsoft. Si "Desconectar Java" está activada, seleccione "Seguridad Media" y haga clic en "OK" en ambas cajas de diálogo.

Internet Explorer 4.x y 5.x bajo Macintosh OS
Debajo del menú "Editar" haga clic en "Preferencias." Debe aparecer una caja de diálogo. En el recuadro izquierdo fíjese si el triángulo junto a "Buscador de la Web " está apuntando hacia la derecha, y si es así hágale clic al triángulo para que quede apuntando hacia abajo. Seleccione "Java" en el recuadro izquierdo y asegúrese que en el recuadro derecho la casilla junto a las palabras "Activar Java" está marcada.

Cómo hacer que su buscador trabaje con applets 1.1 de Java

Algunas de las actividades de MATEMÁTICA INTERACTIVA requieren Java 1.1. Esta es una nueva versión de Java que es mucho más estable y permite crear mejores actividades. Esta versión ocasionalmente requiere software adicional y esos son los casos que describimos a continuación:

Si quiere averiguar si su buscador trabaja con Java 1.1, haga clic aquí . Si el "applet" aparece, su buscador está listo con Java 1.1. Si no aparece por favor lea a continuación:

Netscape 4.x bajo Macintosh OS 8.x o 9.x
Usted necesita instalar una extensión (plugin) para lograr que el buscador trabaje con Java 1.1. Lea esta página para informarse cómo hacerlo.

Internet Explorer 4.x y 5.x bajo Macintosh OS 8.x o 9.x
Puede ser que usted necesite actualizar su versión de Macintosh Runtime para Java (MRJ) y/o cambiar la configuración de su buscador. Lea esta página para informarse cómo hacerlo.

Netscape 3.x, 4.0, 4.01, 4.02, 4.03, y 4.04 bajo Microsoft Windows
Las versiones 4.5 y superiores de Netscape tienen el soporte de Java ya incorporado. Si puede, lo más recomendable es que se actualice a uno de estos nuevos buscadores. Si necesariamente tiene que trabajar con un buscador antiguo debe instalar una extensión (plugin) para que Java 1.1.funcione correctamente. Lea esta página para informarse cómo hacerlo.

Nota : aún con este aditamento, Netscape 3.x es incapaz de trabajar correctamente con ciertas actividades de MATEMÁTICA INTERACTIVA. Si está trabajando con Netscape 3, definitivamente le recomendamos actualizarse a uno más nuevo.

Internet Explorer bajo Microsoft Windows XP
Esta sección aplica única y exclusivamente para Windows XP. Para usar Java 1.1 en el Internet Explorer de Windows XP, usted debe instalar la extensión (plugin) de Java. Para obtenerlo vaya a esta página , haga clic en el vínculo de "Download" en la parte superior derecha y siga las instrucciones correspondientes.

 

 

© Copyright 1997-2005 The Shodor Education Foundation, Inc.
© Copyright 2005-2009 Traducción al Español - Fundación Gabriel Piedrahita Uribe