Introducción

Usted ha sido conducido a esta página debido a alguna variación de su sistema operativo de Windows. Para garantizar la compatibilidad con las actividades del sitio de MATEMÁTICA INTERACTIVA, y con otros programas de Java, usted probablemente necesitará instalar un software.

Java 1.4.2

Si usted está corriendo Windows y ha descargado recientemente un Paquete de Servicio de Windows, es posible que su Máquina Virtual de Java haya sido removida. Java se necesita para correr las actividades de MATEMÁTICA INTERACTIVA y le recomendamos instalar la versión de Java de Sun Microsystems. De lo contrario es posible que algunas de nuestras actividades no funcionen adecuadamente. Para descargar la versión más reciente de Java para el ambiente Windows, dé clic aquí , y luego otro clic en el enlace "Get It Here". Nosotros recomendamos descargar e instalar el J2SE 1.4.2. Es posible que los nombres de los enlaces cambien en la medida que haya nuevas versiones de Java, pero el proceso básico de descarga seguramente no cambiará.

Instalación de Java

Una vez que haya descargado el J2SE, dé doble clic en el icono Instalar y siga las instrucciones dadas en la pantalla. Utilice los valores predeterminados del instalador.

Si ha seguido estos pasos, su buscador debe funcionar correctamente con nuestras actividades.

 

© Copyright 1997-2005 The Shodor Education Foundation, Inc.
© Copyright 2005-2009 Traducción al Español - Fundación Gabriel Piedrahita Uribe